Back to overview
Downtime

NOAA weather service is unavailable

Oct 29 at 05:34pm CET
Affected services
metar.live - Weather

Resolved
Oct 29 at 08:12pm CET

The issue seems resolved

Updated
Oct 29 at 07:53pm CET

This issue may have to do with the Azure outage happening right now: https://azure.status.microsoft/en-us/status.

Created
Oct 29 at 05:34pm CET

The NOAA weather service seems to be unavailable right now. We don't know any specifics or when it will be up again. That means no the weather data right now is outdated until the service comes back online.